Jump to content
  • Announcements

    • vpc

      Our Place Has Moved   09/30/2018

      Our Place has moved to a new location:      http://ourplaceonline.freeforums.net/forum  You will need to reregister at the new site as we are unable to transfer any content from here to there.   You will no longer be able to post here after 4th October, but the forum will remain visible until the end of October. If you are having problems registering at the new site, please admin.our.place@gmail.com                                                                                             
Sign in to follow this  
Munchkin

Mozilla Firefox doesn't like switching pages...

Recommended Posts

Munchkin

I use Mozilla Firefox as a browser and mostly have no problems, until it comes to this site. It doesn't like the feature that allows me to be redirected to another page, such as if I want to make a post, change settings, etc.

I've tried going into my Internet options and "Allowing" Our Place as a site to be excepted for popups and such, but am kinda at a loss as to what else it may be.

What I get is either a blank white page or the bar across the top that I must click on the "Allow" button, but sometimes that only takes me to a blank page and then I must "Refresh" the page to get it to show up. Having done that a couple of times has resulted in duplicate posts that I must then go and delete one or more of.

Anyone got any ideas, other than simply switching to using Internet Explorer. I have reasons for not doing that.

Share this post


Link to post
Share on other sites
Becky

I'm on Firefox right now and have never had that problem, so I'm at a loss. Have you tried Chrome? I occasionally use it too and haven't had a problem. I gave up on IE a year ago--too many crashes.

Share this post


Link to post
Share on other sites
Munchkin

Ok. Found a solution and gonna post it, not that too many other people apparently have had this issue, but just in case.

Click Firefox Tools

Click Options

Click the Advanced tab

Click the General tab there

Uncheck "Warn me when web sites try to redirect or reload the page".

Click OK

Problem solved.

Share this post


Link to post
Share on other sites
Curly

Thanks for the solution Munchkin.

I can't say I had ever encountered the problem and I was up till recently mainly using Firefox.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×